VW T4 Forum - VW T5 Forum banner

21 - 23 of 23 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #21
Are you assuming the temperature sensor you mentioned in the radiator is the one that controls the temperature gauge in your dash ?
I have a feeling that the sensor in the radiator is for the ECU so it knows the temperature of the coolant leaving the engine or maybe it's the temperature of the coolant entering the engine.
There is another temperature sensor that controls the gauge in your dash. On my 2005 1.9 that sensor is behind & below the tandem pump on the L/H end of the head.
I metnion the sensor in the bottom of the rad as it it may be where the coolant is leaking from (I'm hoping anyway)
The odd temp readings are probably the thermostat, which I am hoping to replace this week.

the coolant loss is sadly a separate issue :/
 

·
Registered
Joined
·
29 Posts
Discussion Starter #22
Funnily enough, I realised our T5 1.9's thermostat was gone on the same bit of the North Devon link road..!!

I hate to say it, but if you have coolant splashed further up, it maybe the classic 1.9 head gasket. Pop some rolled up tissue into the vent holes under the expansion tank and see if they get wet and pink - i.e. the system is over pressurising and venting.

Could still be other causes, but normally HG. sorry
good tip, I'll take the van for a run in the week.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #23
eh, as some of you thought, it's almost certainly the head gasket, coolant is being forced out the header tank :/

soooooooooo, whats the rough cost to get this fixed?

and can anyone suggest a garage in somerset / bristol area that would do a good job ? (with the cam belt and water pump at the same time I guess?)
 
21 - 23 of 23 Posts
Top