VW T4 Forum - VW T5 Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
352 Posts
Discussion Starter · #1 ·
Any help on this one, the lock turns but when I pull the handle to release the door nothing happens? I'm not sure if this is caused by the cold weather or not?

Thanks John
 

·
Registered
Joined
·
6,409 Posts
Is there any resistance on the handle or does it feel as it does when locked with no resistance?

Mine had the resistance but just wouldn't open for some reason so as I was trying, I pushed down fairly hard on the black surround whilst pulling the handle & she popped open.

If theres no resistance, I have no idea but would think somethings come off inside & you'll need to get the rear panel off to see. You can open them from inside once this panels off too T:

Hope ya get it sorted sharpish :ILU:
 

·
Meithered to death
Joined
·
2,859 Posts
My brother had this problem earlier this week,he has the original panel inside although it has been carpeted.Inside i felt around where the pull down strap is and found to the upper right of it a hole in which you can release the hatch.Poke your finger in there and lift the catch up to release the hatch.
If your panel has been replaced and the hole not copied then the panel will have to be removed as Conspiracy said above.
Either way once the hatch is open the panel will need removing to access the rear of the catch,once in there look behind the handle mechanism and spot the spring that pulls the striker in line for the exterior handle when in the unlocked position,this would have frozen in the cold weather and will usually only need a squirt of lube and a wiggle to get it doing what it should.
Pull the exterior handle whilst looking inside the hatch at the mechanism,you will see how it works and whats wrong.
 

·
Registered
Joined
·
352 Posts
Discussion Starter · #4 · (Edited)
Ok well I've had a look took the boot panel off removed the lock assembly and had a closer look as couldn't see what was wrong in situ. I couldn't see anything wrong so I sprayed it with WD40 and replaced and there is still the same problem. No idea what is wrong with it?

BTW it has no resistance when I pull the handle, I made sure the long metal rod that connects it to the lower latch is connected but as for the lock itself I can't see why it wouldn't be working?

All help welcome!
 

·
Meithered to death
Joined
·
2,859 Posts
Look again there is a lever that rocks and pulls the rod when the striker from the back of the handle is lined up correctly.If its not lined up then the striker will just slip down the side of the lever.
Its a real simple mechanism once you have sussed out how it works you will kick yourself.
 

·
Registered
Joined
·
5,934 Posts
as aggie says,when i was locking boot,i was turning key past where it needs,then the spring would push the striker plate over the part it needs to push down on?
flick it over with yr finger,job da!T:
 

·
Registered
Joined
·
268 Posts
"does your van have central locking" as mine does and i have had this problem a couple of times :(

what i have to do is lock van from drivers door then go and turn key in rear door to lock position ,then go back and open the drivers door again and it should also unlock the rear door, as my wife always like to unlock the rear door with the key that then gets forgot and courses the problem i always have it opening with the central locking T:

hope this helps if you have central locking :eek:
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top