VW T4 Forum - VW T5 Forum banner

Status
Not open for further replies.
1 - 20 of 53 Posts

·
Administrator
Joined
·
452 Posts
Discussion Starter #1
We're pleased to announce that we have launched a new smartphone view on the site, in addition to the recently added mobile view in the last upgrade. This version has been designed to have a cleaner look, to fit really nicely into mobile (iPhone, Android) browsers, and unlike most normal web based skins will also include features that are normally reserved for desktop or phone applications. We built this as we realize you all spend more time today on your phones on the forum than you did 2 years ago, and we want to get the mobile view to a place where you can do everything (and more!) that you can do on desktop.

A few notes as I know many of you may have questions:

* This does not replace the free or paid in-apps that you have, such as any mobile apps. This is web-only.
* This new skin will only show when you access the site from a modern (Android 4+, iPhone) phone. It will not show for older phones or for tablets, blackberries or windows phones.
* Please give us some time as we work through bugs. Give it a try, give us feedback in our mobile thread url, and give it a chance. Every change needs time to get used to!​


If you visit the site from your mobile phone, you'll get the new view automatically. You can login, post, reply, upload photos, view your private messages and more. You can also use the legacy mobile view by choosing the top left menu and Exit Enhanced Mobile Mode.

The feedback thread for any bugs, etc, please post below.

**Please let use know the device, software version, and browser being used if reporting any issues.

Thanks!
 

·
Registered
Joined
·
1,706 Posts
me neither.. cant work ouut how tro get the t5 section, also cant read my messgaes.. worse of all i can exit to get back the old view

pretty on my iphone 6
 

·
Registered
Joined
·
428 Posts
Yep. No tabs, so can't get to most of the site. And I can't exit it to use the old site either. So it's useless and means I can't use the forum at all on my phone.

iPhone 5s btw...
 

·
Administrator
Joined
·
30,977 Posts
Try this, worked for me.

Go up to the button at the top left, down the bottom select exit advanced view, then click on an option (at this point you'd normally press the submit button or whatever it is and it doesn't work) press the refresh page button and get ready as an exit view bit of text pops up, quickly click on it and it lets you go back to the old view for 90 days T:
 

·
Registered
Joined
·
428 Posts
Try this, worked for me.

Go up to the button at the top left, down the bottom select exit advanced view, then click on an option (at this point you'd normally press the submit button or whatever it is and it doesn't work) press the refresh page button and get ready as an exit view bit of text pops up, quickly click on it and it lets you go back to the old view for 90 days T:

Thanks, that worked. Gotta be quick though. And what a faff... :*
 

·
Registered
Joined
·
2,829 Posts
Just tried accessing the site on my HTC m8, polite feedback is that the site looks terrible.

Adverts plastered all over the page, unresponsive, bland looking, I'd put your efforts into something else.

I always use 'desktop view' on my smart phone browser so dont see the need for this?
 

·
Registered
Joined
·
2,473 Posts
Just tried accessing the site on my HTC m8, polite feedback is that the site looks terrible.

Adverts plastered all over the page, unresponsive, bland looking, I'd put your efforts into something else.

I always use 'desktop view' on my smart phone browser so dont see the need for this?
I agree with the above. Unless it is better than what we already had. What is the point?
 

·
Registered
Joined
·
563 Posts
What a shock... Thought I had got another site. Sure a lot of work has gone into this, but it is terrible. What are all the damn adverts about. Please give me the old site back
 

·
Registered
Joined
·
1,789 Posts
well, managed to exit enhanced view after using t4chippies method a good few times till it worked, down side is it's only for 90 days! whats the point of allowing users to exit and then forcing the to use it again in 90 days! seriously! hate it! and honestly feel I'll be using the site far less in the future if this is the way things are going :(
 

·
Registered
Joined
·
338 Posts
Try this, worked for me.

Go up to the button at the top left, down the bottom select exit advanced view, then click on an option (at this point you'd normally press the submit button or whatever it is and it doesn't work) press the refresh page button and get ready as an exit view bit of text pops up, quickly click on it and it lets you go back to the old view for 90 days T:
Thanks for that T:
Got rid of that crappy 'new' view
 

·
Registered
Joined
·
371 Posts
Tbh, don't really find much need to keep a tab on this site on the go but thought I would check what the fuss was all about.

At first it looked nice but it all went down the pot from there. It was clunky to navigate and the advert feeds possibly did not help plus I can imagine someone with a small screen getting frustrated as adverts really take up to much space on such a small screen (personally was surprised to see more of these there than on here. At least on here it more forum vendors orientated. A simple request from my device did not suffice to invoke the desktop view and that got messy even with some help on here from t4Chippy.

Im probably not the best person to criticise this as barely use it and when I do (same with any site) use the desktop view instead as thats the whole point of having a phone with a big 5.5" screen (for me anyway).

I don't think coming here just saying its (keeping it just short and sweet) is going to help any of you that do use it, hence you are better off sharing your experience with a bit more detail if you want to contribute towards making it better. Its like going to the doctors and telling them you are not well :confused: T:
 

·
Registered
Joined
·
428 Posts
I don't think coming here just saying its (keeping it just short and sweet) is going to help any of you that do use it, hence you are better off sharing your experience with a bit more detail if you want to contribute towards making it better. Its like going to the doctors and telling them you are not well :confused: T:
But the consensus seems to be that you can't use it, at all. Lot of people are reporting that the tabs for navigation are missing, which means that 90% of the site just isn't accessible.

And then when you try to exit to the full site, it won't even let you do that.

It's either broken, or terrible, or both I: Bugs with a new site design aren't uncommon, but this shouldn't have got anywhere near going live IMHO.
 

·
Registered
Joined
·
1,047 Posts
Try this, worked for me.

Go up to the button at the top left, down the bottom select exit advanced view, then click on an option (at this point you'd normally press the submit button or whatever it is and it doesn't work) press the refresh page button and get ready as an exit view bit of text pops up, quickly click on it and it lets you go back to the old view for 90 days T:
Sorry, doesn't work at all on an IPhone 6 IOS 9.1

Doing the above and refreshing the page just takes me straight back to the half missing home page, still in "Enhanced Mobile View".

In "Enhanced Mobile View" the site is completely unusable. It has most of the sub forums missing, no T5 sub forums seem present. The view is slow, clunky and most menu commands do not work.

Please switch this diabolical mobile version off. It's terrible.

Edit - On the third attempt I managed to get the text to exit, so can carry on using the site for 3 months.
 
1 - 20 of 53 Posts
Status
Not open for further replies.
Top