VW T4 Forum - VW T5 Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter #1
Hi all,
Ive recently made a few modifications based on an old passat TD engine with GTD pump and injectors, and big intercooler.
Driving to my new MOT a couple of days ago i started to lose power, looking at my boost gauge i assumed one of my intercooler pipes had come off, When i checked all was fine so i went home to investigate. As i got closer and closer to home my revs started to dissappear, still running but revs wer getting lower and lower until eventually it would hardley pull its own weight on tickover.
After a lot of checks i thought i'd found the problem on a fuel pipe, which i retightend and then tried again but it wouldnt start :(

Since then, the vans not run, its fired a couple of times and thats it. I dont seem to be gettin any fuel through injectors, they just dribble.

I have replaced the fuel stop selonoid, diesel leek off pipes, fitted a one way valve to fuel pipe into pump and still no gains.

Ive checked turbo which spins freely, with a little free play. the water is a good colour with same level, oil is good and black, timing belt is still in time with good tension.

Im running out of ideas fast now and have only come inside to stop myself throwing something at it.

Any help would be much much appreciated !

Cheers Guys, and girls
 

·
Registered
Joined
·
979 Posts
Blocked fuel filter? Fuel pump? Sorry I'm not much of spanner man, good luck in fixing it.
 

·
Registered
Joined
·
85 Posts
Discussion Starter #3
ive got fuel coming through the filter up to deisel pump itself, its just not coming through injectors.
Thanks for ur input.
T:
 

·
Registered
Joined
·
85 Posts
Discussion Starter #5
cant put the old injectors in as i dont have them anymore, but ive taken the injector pipes off and its not even reaching them ?
Tried a little easy start this afternoon, im not a fan of this stuff but it did run so i can rule the head gasket out too.
I think ive got a problem in the pump, it doesnt seem to be sucking fuel in from the filter, ive put a one way valve on but this hasnt helped either. although it does produce vacuum on the return ? ive even tried swaping them around but still with no joy
 

·
Registered
Joined
·
85 Posts
Discussion Starter #8
Hey guys, Ive maneged to get a bit more fuel through to injectors but its still not enough to start her.
Keeps your eyes peeled guys, ther my be a cheap non running T4 on here by the weekend. spent a hell out a lot of money on her now and if shes not going by weekend, she'll be going as she is
 

·
Registered
Joined
·
99 Posts
are the fuel line banjo bolts in the correct position . one of the bolts has a tiny little hole and one has a larger hole , if these are the wrong way round you'll be trying to suck fuel through pin hole
 

·
Registered
Joined
·
85 Posts
Discussion Starter #10
are the fuel line banjo bolts in the correct position . one of the bolts has a tiny little hole and one has a larger hole , if these are the wrong way round you'll be trying to suck fuel through pin hole
Mate, this sounds like a posssible cure, i really do hope your right. Will have a look and update tomorrow.
Fingers crossed
:confused:
 

·
Registered
Joined
·
643 Posts
did the donor vehicle have an immobilizer ?? if it did the pump has a chip in it that will need to be coded to your van key to make it work. ( found this out off the guy who bought my old TD lump and couldn't get it started )
 

·
Registered
Joined
·
85 Posts
Discussion Starter #12
did the donor vehicle have an immobilizer ?? if it did the pump has a chip in it that will need to be coded to your van key to make it work. ( found this out off the guy who bought my old TD lump and couldn't get it started )
Hi mate,
I dont think it had an imobilizer but couldnt be sure, the van has already driven around 80 miles with new engine in, without missing a beat until this happened. Im just hoping that it did suck up air initially and then when trying to bleed her ive moved the banjo into the wrong position, and thats whats causing my probelms.
Fingers well and truly crossed, tonight we will know.
 

·
Registered
Joined
·
85 Posts
Discussion Starter #13
This van is for now for sale, as starter has now packed in. I think me and my T4 was never meant to be :(
 

·
Registered
Joined
·
85 Posts
Discussion Starter #15
you cant sell it !! your van is well tidy would be a real shame to get shot
cheers mate, the idea was to be getting shut of it running with tax and test, unfortunatley i cant get the thing moving, and its parked on the road with no tax atm. will be a great buy for someone with a little bit of time and £, i just dont have it
 
1 - 15 of 15 Posts
Top