VW T4 Forum - VW T5 Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter #1
after putting tdi in van. cant work out where all the vacuum/pressure pipes go
have found these 2 photos on line are they correct ?? knew i should of labled them .

 

·
Registered
Joined
·
2,661 Posts
Diagrams look like good diagrams but whether they suit your engine depends upon just what it is that you have put in ;)
 

·
Registered
Joined
·
2,275 Posts
N75 solenoid.
Red. To turbo compressor housing (alloy housing, if you are using the van turbo then there will be a black pipe bridging between here & the waste-gate actuator, this needs removing to be replaced with the red pipe)
Blue. To waste-gate actuator (see above but other end of pipe)
Black. To (black plastic) air intake pipe (between turbo & air filter, by brake servo)

Hope this makes sense :(

Rich.
 

·
Registered
Joined
·
767 Posts
as above mate ,^^^^^ the first two will need to be connected but the black can be left unconnected and tucked away out of sight
 

·
Registered
Joined
·
148 Posts
just had a look at the diagram and noticed that the ECU unit has a vacuum pipe coming out...Mine doesn't..any Ideas why not.Theres no acceleration could this be why.
 

·
Registered
Joined
·
767 Posts
ide say yes mate : is there a nipple on the bottom of the ECU ? if there is then you need the pipe from there to the inlet manifold
 

·
Registered
Joined
·
2,661 Posts
My ECU hose connector is on the top (besides the wiring block connector) right up against the inner wing.

You can see it, you can admire it, but getting your fingers there well !!! be careful not to break it.
 

·
Registered
Joined
·
1,573 Posts
just had a look at the diagram and noticed that the ECU unit has a vacuum pipe coming out...Mine doesn't..any Ideas why not.Theres no acceleration could this be why.
Depends how old your van is. Check how many pins your MAP sensor has. If it's got 2, then you should have a pipe to the ECU. If it's got 4, then it won't.
 
1 - 14 of 14 Posts
Top