VW T4 Forum - VW T5 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Hello all,
Just say what a fantastic site full of knowledge and wisdom and I could do with some of your help.
I have a T5 2.5 BNZ engine 2006 that had a water pump go that milled the internal casing and sent metal through the engine. I was advised. To go for a replacement engine and turbo. Finally a donor was found and a turbo, all went back in and started eventually but after a day was getting cold start problems and over boosting fault code took the plunge and had the injector seals done, cured the cold start. I am know still getting the management light and flashing glow plug and the fault code over boosting.
Is there anybody in the Wiltshire area with VAG.COM who could have a look at the read outs.checked intercooler pipes and vacuum side, can't find anything wrong.
Also how do I check the turbo is running right?
Kind regards
Paul
 

·
Registered
Joined
·
94 Posts
Hi
Are you anywhere near Swindon, as I have taken my T5 to M4 Van centre and they found things that another Garage in Swindon did not find.
 

·
Premium Member
Joined
·
321 Posts
I had this when mine was supposedly overboosting. Just on the inlet pressure senor underneath the coolant reservoir. Dodgy VW repair wire, (they're always yellow, I believe).

 

·
Registered
Joined
·
26 Posts
Discussion Starter #6
Thanks everyone for the info,
I have found if the vacuum to the cooler is clamped it runs better and dosen't through any lights, but top end is flat and it has become heavy on fuel.
Do you think a leaking diaphragm on the cooler could be responsible for over boost on the turbo? Code PO299.
TH performance I will give you a ring if I can't resolve it
Thanks in advance
Kind regards
Paul
 
1 - 6 of 6 Posts
Top