VW T4 Forum - VW T5 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Just bought 2011 crafter 35 2.5 tdi blue motion 109l ps engine no ceb 079155
Orange engine light on (not flashing)= called RAC who said it was '' heater nox sensor signal faulty block 2 line 1 '' unfortunately did not take note of fault code.Local VW main agent cant look at it for 7 days!!!!
Can I run the van without causing major damage until I can get it in to garage.
Can I repair this myself

Complete novice when it comes to mechanics.

Thanks
 

·
Registered
Joined
·
567 Posts
MIne has this issue. Came on one day, stayed on. BUt ignition off and back on and it disappeared. However it returned, sometimes flashing.

Scanned with VCDS it shows NOx sensor 2 bank 1. Cleared the codes, which clears the light. Itll run for ages with no issues - even with the light on it still runs fine.

Noticed it would come on going down a certain road, which is down a steepish hill. LIke the angle of the van affects a sensor. Maybe wiring loose or something.

Been to the coast this weekend. It ran fine, no light, all the way there. Got there and it came on, so cleared it using VCDS.. Its been fine for the rest of the weekend and coming home. Very intermittent issue.

Think ill have to take the plunge and get a new NOx sensor.
 

·
Registered
Joined
·
567 Posts
Did you ever get this sorted?

Still having the issue though after more observation, it just seems it comes on regardless of road. Managed to go to busfest and back (380 miles) before it came on as i turned into my street.

THis weekend, didn 100 miles round trip and it came on. So although i thought it was getting better (more miles before it came on), it doesnt appear to be the case.
 
1 - 3 of 3 Posts
Top