VW T4 Forum - VW T5 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi there. I have recently had a new head gasket fitted in my T4, the cylinder was skimmed and the cam belt refitted. Prior to that I had new pipes put in as there were some splits and we replaced the thermostat and the housing (for the sensors). For some reason the water in the cylinder tank (I'm not technical, not sure if this is what it's called) keeps dropping. It's not coming out as steam and there don't appear to be any leaks. When I unscrew the cap there is plenty of pressure in the tank. Has anyone come across this before? My mechanic is stumped!!
 

·
Registered
Joined
·
1,827 Posts
Hi there. I have recently had a new head gasket fitted in my T4, the cylinder was skimmed and the cam belt refitted. Prior to that I had new pipes put in as there were some splits and we replaced the thermostat and the housing (for the sensors). For some reason the water in the cylinder tank (I'm not technical, not sure if this is what it's called) keeps dropping. It's not coming out as steam and there don't appear to be any leaks. When I unscrew the cap there is plenty of pressure in the tank. Has anyone come across this before? My mechanic is stumped!!
It should sit at min. when the engine is cold, if you overfill then the system will revert back the min. level by itself. Leave it at min. when cold and see if it drops from thereT:

I know it sounds a bit crazy, but that is how it is.
 
1 - 2 of 2 Posts
Top