VW T4 Forum - VW T5 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
WTF cant believe it T5 back on the road for a week and it looks like the head gasket has gone!!

Just recently had dmf, cambelt, clutch and a drive shaft done!!! the garage that did all the work left some of the broken springs in the bell housing which locked the engine up so it has been off the road for the past two months, while I tried to sort it out with them. ended up taking bell housing off myself to find the problem and then getting it towed into them to put right needles to say I will not be using them again!!!!!

Checked the oil today (as I had the sump off when trying to diagnose the engine locking problem) and it was watery on the dip stick so had a look in oil cap in rocker cover and there was some cream!

Any ideas before I get it chem tested?

Cheers
 

·
Registered
Joined
·
147 Posts
perhaps don't jump to conclusions quite yet. If the van has been sat up and run for short periods in work shop, it's quite possible that it's a build up of condensation. Give it an oil flush and change the filter and oil first. That's what I would do anyway.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
Yeah going to give it an oil change, filter and flush! does anyone think that it could be the water pump? would that give cream in the rocker cover filler cap?

cheers
 

·
Premium Member
Joined
·
1,678 Posts
another point of failure possibly....is the oil filter housing plumbed through a part of the cooling system...
 
1 - 5 of 5 Posts
Top