VW T4 Forum - VW T5 Forum banner

101 - 103 of 103 Posts

·
Administrator
Joined
·
452 Posts
Discussion Starter #101
Hi,I am having difficulty trying to upgrade to be a paid member but my account is still stating no upgrades available?

Cheers. (y)
We're rolling this out soon, and appreciate your interest in supporting us.

I think this won't be sorted till mid Jan at least.
Bugs and testing makes nailing an exact date difficult, but I hope to get this sooner than later :)

-Gerrit
 

·
Administrator
Joined
·
452 Posts
Discussion Starter #102
RIght - basically it seems to start with any posts over around 3 months old.
On my current build thread
https://www.vwt4forum.co.uk/threads/kaz-total-strip-down-2nd-project-will-have-lots-of-pics.321094/
pages 1-5 all images are broken + some of them on page 6. These are all images in my gallery which are still there but do not show in the threads where inserted.
To make things worse - the option to edit older posts is no-longer present so even if I wanted to do it all myself I cant.
Same for this one - https://www.vwt4forum.co.uk/threads/mishska-the-longest-build-ever-started-2002.183216/

This goes for all the really good resource threads that would have been in the tech articles sections previously. I see that Turks threads are in the same boat.

Its threads like these that keep me as a paid member so I can trawl back on tech posts as well as keep a log/story thread of my own works and see other build processes too. If these are no-longer going to be there, there's not much to keep me here :(
These should be restored.

Let us know if you notice any other ones.

Jeff M
 

·
Administrator
Joined
·
452 Posts
Discussion Starter #103
Morning Jeff,

No, no images showing yet, in any of my previous threads :(
As instructed, cleared cache, browser refreshed ( actual reboot! ).

I'll just concentrate on the threads that matter right now, same as the 3 links on the previous page;
https://www.vwt4forum.co.uk/threads/quad-headlight-design-project-update.249064/
https://www.vwt4forum.co.uk/threads/goodbye-ratrace-a-new-beginning.413508/
https://www.vwt4forum.co.uk/threads/t4-quad-headlight-system.1380234/

The last link in particular has me concerned, as it's the main 'Pre-Order List' for the Quad Headlights, that show forum members original order date and their advanced payments. I see you guys have been busy while I've been asleep! .................. the 'Edit' function is back! (y) Unfortunately, as it was a CSV table it was destroyed! I've tried to edit it .................. but no go.

We have no option to create Tables, we do have to option to created 'Ordered' or 'Unordered' lists, and I see we can insert our own Code. I see from the 'General Code' drop-down list that I can select various formats, what would you suggest for a table like structure for a tabula data like spreadsheet that's updateable? I see there's 'Rich BB Code' or 'HTML' options. I'm fine with HTML5, so is that what I need to do?

This is what I managed to recover so far, not pretty or very professional I'm sure you'd agree > https://www.vwt4forum.co.uk/threads/t4-quad-headlight-system.1380234/#post-5775306

Hopefully that data can be reconstructed in a readable and logical manner.


*
Full tower PC running Windows 7 Ultimate 64 BiT
Opera - Version:65.0.3467.62 ( Default Browser )
FireFox 71.0 ( 64 bit )
Google Chrome - Version 78.0.3904.108 (Official Build) (64-bit)
*

Hope that helps Jeff.



TURK
These should be restored now also.

Jeff M
 
101 - 103 of 103 Posts
Top