VW T4 Forum - VW T5 Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
794 Posts
Discussion Starter #1
Sorry but search facility wont let me search for "ecu" (too few letters).
Whereabouts is the ECU located on a 2000 tdi, is it behind the dash or in the scuttle area? I need to check the vacuum pipe that is connected to it.

Thanks.
 

·
Registered
Joined
·
794 Posts
Discussion Starter #3
Sorry if I'm being dumb but what is the vacuum pipe that goes to the ECU?

Been told on another forum to check it but I cat find one. Where does it come from and whereabouts does it go on the ECU?
Have found my ECU but cant find any traces of a vacuum pipe. Is it hidden in the electrical conduit with the wiring? Where does it start ie turbo, inlet manifold? Have looked on elsawin but cant find it. Does mine even have one on an AJT engine?
 

·
Registered
Joined
·
794 Posts
Discussion Starter #6
To quote the post I put up on the other forum -

"I love my van to bits but its time to say "enough is enough". I cant stand the dog slow engine any more.

Its the AJT 2.5 tdi model and to date its had -

decat
New N75 and n18 valves.
EGR blank
New uprated injetcors
Remap
New vacuum pipes
new crank pulley
3x new MAFS
And the end result............................. Its still painfully slow and stressful to drive.
To the point where I dont want to drive it any more.

The engine is dog slow and massively lacking power, even after the new injectors and remap.
It idles like a V8, lump and all over the place, but thats where the similarity ends.

Ive read that the 2.5 block was used by audi and Volvo and that volvo managed to squeeze quite a decent amount of power from it.
In know that the block is the same and that various other parts need swapping but can anybody actually clarify what?

Has anybody actually done the swap?
A lot of folks have "opinions" on what needs doing and swapping but not found anybody who has any actual experience on the subject. Anybody?"
 

·
Registered
Joined
·
794 Posts
Discussion Starter #10
As stated, its had 3 air flow meters now!!!!!!!!!!!!!!!!!
First one was a cheapo one that didnt last long then a bosch one that died and now the third one was a Bosch from TPS.
Got rid of the poxy induction kit when the new maf was put on with a correct airbox and filter.

Timing has been checked about 10 times by different tuners and even VW commercial. All say it is spot on!!
 

·
Registered
Joined
·
5,934 Posts
hmm,seems we both have ajt anger:(.ive pretty much done all the things you have, mine too has a lumpy idle,ok once shes up at speed,but sounds and feels as tho it has a slight misfire.its got a waterpump leak at moment,so all timing etc will be redone then,also going to get it on vagcom for fault checks,but when its been on in past,never had any codes come up?
as said,no vac pipe to ecu on ajt,as no intercooler fitted as standard.its getting to the point of compression test etc now i think:(
 

·
Premium Member
Joined
·
2,102 Posts
As stated, its had 3 air flow meters now!!!!!!!!!!!!!!!!!
First one was a cheapo one that didnt last long then a bosch one that died and now the third one was a Bosch from TPS.
Got rid of the poxy induction kit when the new maf was put on with a correct airbox and filter.

Timing has been checked about 10 times by different tuners and even VW commercial. All say it is spot on!!
You need to look at the live data when driving to see what is going on.

Without this you are always going to get the "it your MAF" or "Its your timing" replies
 

·
Premium Member
Joined
·
2,102 Posts
Sorry if I'm being dumb but what is the vacuum pipe that goes to the ECU?

Been told on another forum to check it but I cat find one. Where does it come from and whereabouts does it go on the ECU?
Have found my ECU but cant find any traces of a vacuum pipe. Is it hidden in the electrical conduit with the wiring? Where does it start ie turbo, inlet manifold? Have looked on elsawin but cant find it. Does mine even have one on an AJT engine?
Pre 2000 vans have a boost take of that is piped into the ecu because the manifold pressure sensor is in there.

After 2000 it is on the boost pipework/Intercooler.

Easy way to tell look at the sensor - 2 wires then the MAP sensor is in the ECU - 4 wires then you this is MAP/Temp sensor conbined
 

·
Registered
Joined
·
794 Posts
Discussion Starter #14 (Edited)
Seems like every step you take in the right direction is a backwards one.
I love absolutely everything else about the van, except the engine. No garage seems to know what they are talking about. The T4 engine seems to be surrounded in more mystery than the rolls royce engines.

I just havent got the money to keep throwing at "possible solutions".

I rang the tuners yesterday and fired a round of fux into them. They were adamant that the problem was nothing to do with their £300 remap that seems to have totally disappeared after 2 months. They are getting it back in january even if I have to park it on their rollers and leave it there til its done.

I know the simpler solution would have been to take it to somebody like chipwizards but its not really. Long way from me, day off work to get there so lost wages, cost of fuel to get there.
 

·
Premium Member
Joined
·
1,496 Posts
Have you ever had a compresion test completed?

I remember reading somewhere about someone that that a tdi engine which must have had a cam belt let go and replaced without removing the head. It turned out they had a bent valve in one cylinder, and it was only running on four but was perfectly drivable. A compresion test through the glow plug holes should confirm or dismiss the theory?
 

·
Registered
Joined
·
20 Posts
My acv 2.5tdi has the same issue. Idles rough off and on. I can confirm that even with the vacuum pipes changed, new map and maf sensors, timing set after major service and all the usual checks the engine still idles rough. Pulls like hell (normally) and has that agressive sound so it's not on four cylinders.
 
1 - 16 of 16 Posts
Top