VW T4 Forum - VW T5 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Hello ,
Mij 2009 multivan 174hp and bored out particle filter , and written out DPF and EGR drives supurb. Only when i leave it running stationairy for a few minutes and pull away it bursts a cloud of white smoke . If i pull up in first gear and when i shift to second and hit full throttle it is quite heavy smoke but after that its Gone and no smoke when normal driving at all . This engine will go out in a few months and a overhauled one goes in so its not that big of a thing but just curious. I have a small leak also and need to put 1 liter of oil in every 3000 km . Someone maybe knows what causes that ?
Thx in advance ✌✌
Wheel Tire Automotive parking light Land vehicle Car
 

·
Registered
Joined
·
2,722 Posts
I'd take a guess at either leaky/faulty injectors, although I'd expect you to have smoke on start up/difficulty starting if they were.
Or I'd be checking for a compression leak / head gasket / cracked head - are you losing any coolant?
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #4 ·
I'd take a guess at either leaky/faulty injectors, although I'd expect you to have smoke on start up/difficulty starting if they were.
Or I'd be checking for a compression leak / head gasket / cracked head - are you losing any coolant?
Thx for your reply ,
And no there are no leaking injectors and no start up problems or smoke with starting because there is a cnc cut bridge that was placed over my injectors when i bought it . I know thats the weakness of these engines and combined with the double mass flywheels those are the issues.
And no i'm not leaking coulant its 100% Burnett oil in smell that
 

·
Registered
2004 T5 2.5 174
Joined
·
2,762 Posts
no start up problems or smoke with starting because there is a cnc cut bridge that was placed over my injectors when i bought it .
Do you know where they got that from High5ve? I was trying to describe it on here the other day but couldn't find the German link I had.

Valve stem seals or guides can cause smoke after idling but that would blueish rather than white and smell of burning oil. Same with piston/bore wear. That oil consumption isn't that bad, they all use a little especially if big miles. How many kms on yours?

Edit- I see Darkside do them now. Not cheap. I wonder if they will work once the wear is already there..
 

·
Registered
Joined
·
526 Posts
I'd be pulling the head expecting to see wear in the cylinder bores, lining wears and causes oil consumption and eventually smoking
Definitely worth getting the injectors tested when your recon engine gets fitted too to rule that out

Sent from my SM-A528B using Tapatalk
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #7 ·
Do you know where they got that from High5ve? I was trying to describe it on here the other day but couldn't find the German link I had.

Valve stem seals or guides can cause smoke after idling but that would blueish rather than white and smell of burning oil. Same with piston/bore wear. That oil consumption isn't that bad, they all use a little especially if big miles. How many kms on yours?

Edit- I see Darkside do them now. Not cheap. I wonder if they will work once the wear is already there..
Depends on if the cam is worn in , mine was oke and i put it in just in time .

Here is the link from Germany where i bought it

 

·
Registered
Joined
·
25 Posts
Discussion Starter · #8 ·
I'd be pulling the head expecting to see wear in the cylinder bores, lining wears and causes oil consumption and eventually smoking
Definitely worth getting the injectors tested when your recon engine gets fitted too to rule that out

Sent from my SM-A528B using Tapatalk
I'm putting in a New revised engine in a few months with 120% injectors , bigger turbo and intercooler and a stage 2 tuning . So i,ll leave it for now . When the engine is swapped we will take the old one apart and will see what the cause was after 😉
 
1 - 8 of 8 Posts
Top