VW T4 Forum - VW T5 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
hi finally got my starting problem sorted

on way home have a nasty new noise started from the timeing belt side of the engine, its only there at tickover a dissaperars at any throtle above that, it s from the bottom of the engine , my thought are water pump bearing

any ideas it due from cam belt soon ish
 

·
Registered
Joined
·
1,164 Posts
Id check your bottom crank pulley. Its a common fault and can be costly, when mine went it cost me £400

Not sure how you check it but I wouldnt drive until that has been checked.
 

·
Registered
Joined
·
147 Posts
Id check your bottom crank pulley. Its a common fault and can be costly, when mine went it cost me £400

Not sure how you check it but I wouldnt drive until that has been checked.
agree. the big dampered one. The rubber splits and breaks down. Took me ages to find the source of my noise.Turned out to be this. Worth checking it out. Best of luck
 

·
Registered
Joined
·
15 Posts
hi finally got my starting problem sorted

on way home have a nasty new noise started from the timeing belt side of the engine, its only there at tickover a dissaperars at any throtle above that, it s from the bottom of the engine , my thought are water pump bearing

any ideas it due from cam belt soon ish
hi sorry to hear about your new noise , i just wondered what was the problem with the starting and how did you cure it, thanks
 

·
Registered
Joined
·
36 Posts
Discussion Starter #6
Not the crank pully but the idler and tenioner that the idler sits in has broken off A little brass pin so cam belt stayed on by fairy dust

all new with genuine cam belt kit and water pump and runs better than ever
 
1 - 6 of 6 Posts
Top