VW T4 Forum - VW T5 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
12v electric help please. I have searched the threads but not come up with anything. I've re-wired the camper exactly as it was wired before by the folks I bought it from, I just had to move some stuff around and add a larger fuse box. But now i have a problem. The cable comes from the van battery in to a split charge relay, and from there a cable goes to the leisure battery positive terminal. A 2nd cable comes from the positive terminal to the fuse box and all the things run out of that. I went to install the battery into the circuit having put everything in place ready. I connected all to the positive terminal fine. We have a 240v mains hook up system and the pos from that inverter attaches to the pos of the battery. Nothing was on the neg terminal yet. I went to attach the mains hook up neg cable and it proper sparked. I decided maybe it was a fault with the inverter so I took the whole 240v system off. Next i went to attach the small cable (the one that check the leisure battery voltage?) from the split charger to the negative terminal, and again sparks, and cracking in the relay (assuming it was the switch clicking on and off rapidly and repeatedly). So i took that off. So what am i doing wrong?! Is it that i haven't put the earth on the leisure battery yet? I am really scared to do that now as I have to touch the actual metal to connect the neg of the battery to the van chassis and I don't want a shock. What is going wrong?
 

·
Registered
Joined
·
158 Posts
Yes, take the positive terminal off and make sure there is an earth on the battery first. Otherwise it will be looking to you to be the earth wire and that smarts a bit.

Think of it like the house electrics, the principles are the same whether it is 240v or 12v, you wouldn’t rewire a plug socket without turning the electrics off first, and you’d certainly make sure it was earthed.
 
1 - 2 of 2 Posts
Top