VW T4 Forum - VW T5 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
Hi,

My van suddenly wont rev above 3000rpm. I stopped at a junction pulled off and it was down on power. Obviously something has changed as it was there and not the next.
Its a 1.9 85Ps 2007. I have seen lots of posts but most seem to be on the 2.5 vans.
I use the van daily I am not a mpg driver and generally put my foot down and use the rev range.The engine and turbo see a mix of town, A road and motorway. The van has done 110K

I can hear the turbo whistle and it whistles up and down when I push the throttle but doesn't go on full song, and the the power loss is constant and wont reset when I stop the van. VAG com throws up no error codes. There is no smoke and the run runs like normal but feels like a van that has no guts and wont pull beyond 3000rpm apart from revving at standstill.

I guess I am thinking:
1. Sticky vanes?? is this typical on 1.9 engines, does it matter I have no fault codes and i can hear a variable turbo whistle?
2. EGR. Would it happen mid commute? I had done 24 miles by then?
3. MAF ??? would there be a fault code.

I would have had a prod around by now but its hammering down outside and I will be investigating between rain storms so thought I should get some good views.

Thanks
 

·
Registered
Joined
·
39 Posts
Exactly the same happened to my mates van and he was diagnosed with a buggered turbo which was not a cheap fix unfortunately, on closer examination he was found to have a cracked head gasket and the van has gone into a self saving mode which wont let you drive it normally so to avoid damage. Im not particulary technical when it comes to stuff like this before this post provokes a load of responses aimed at my poor tech knowledge;). Just thought this info could be helpful T:
 

·
Registered
Joined
·
48 Posts
Discussion Starter #3
Just remembered I have been having extended groaning noises recently after switching off which from internet research points me to option 4 which is the N75valve.

Where can I get a N75 valve locally is this a GSF / europarts item as I can find them on the website.
 

·
Registered
Joined
·
1,709 Posts
Have you popped an intercooler hose off perhaps? After cleaning out all my intercooler pipes last year, I took it for a test and had similar symptoms - turned out to be a hose that I hadn't connected properly and it had popped right off...

Cheap fix if it works for you...
 
1 - 5 of 5 Posts
Top